Auto Repair Q&A

Popular

Engine

Cooling System

Brakes

Suspension

Transmission

Exhaust/Emissions

Electrical

Body

Interior

Understand

Directory

Auto Repair Products

1999 Acura TL overheated (top hose came off) has not started since. no compression and no spark. starters good and battery is good.


Interference engine with a

Interference engine with a broken timing belt. For what you are describing to happen, the engine overheated, and the car continued to be driven (while overheated) and then timing belt broke. For the future, never drive an overheated engine. The millisecond you see (any) engine overheating shut it down. Push, pull, or tow the vehicle to a shop or home. Hate to be the one to tell you this, but it's gonna be cheaper for you to install a junkyard engine in your TL, than tryin to rebuild yours.

timing belt in good shape not

timing belt in good shape not broken and moves with starter.

check compression and timing

check compression and timing marks

1999 Acura TL coil pack broke

1999 Acura TL coil pack broke off flush with valve cover, any suggestions on removal of remaining coil pack?

Curious to know how it broke that way?

At least you found the reason for "No Spark".

Never broke a coil pack as you are describing, so I can't even visualize the breakage.

Make a "You Tube" video of the breakage and post the link.

We'll view it and give you our recommendations

How many cylinders have no compression, all or something else? Post the results of a compression test and a cylinder leak down test.

compression is back, bad

compression is back, bad tester. Have not got a new one yet. Took off all coil packs, 3 were broke and 3 seem to be good. No spark from new pack and plug, might not be grounding it correctly for testing purpose. one pack broke just under the seal at the connection. once we took off the valve cover, we could twist the remaining piece out. the other broke at 3" from the seal. the third broke at the "boot" area around the plug. Done for the day. please advise of any other options. This has to be all electrical. Besides, my f150 went down chasing parts for this car! Have two to work on now.

No fuel to the fuel rail, TCS

No fuel to the fuel rail, TCS light came on just before it quit. no spark. thought about the computer might be the issue. we did get two codes from a scan tool. would this still have codes if the computer is bad?

rjm, No fuel to the fuel

rjm,

No fuel to the fuel rail.

We did get two codes from a scan tool.

Basics First!!

Check for blown fuses, blown master fuses, blown fusible links, and make sure all relays are gettin power and ground and opening and closing.

Post the actual error codes. Is there voltage and ground at the DLC, and is your scan tool able to communicate with the ECM?

No fuel to the rail means the fuel pump is not pumping. Are you tryin to say that there is no signal to fire the injectors instead? No fuel to the rail, and no pulse to fire the injectors is two different problems. So which one is it? Just so you know, the pulse to fire the injectors comes from the ECM.

With regards to the coils on this vehicle, they seldom fail and they never break upon removal. I'm not there, so I can't see what you did wrong, but I am glad to hear that you got the coil problem fixed. At least I think I'm glad to hear it. If you are still havin problems with broken coils (not the firing of the coils), then do like I said and post a you tube video.

Double and triple check your grounds. Yes you could have an ECM problem where it's not sendin the spark signal to the plugs, or the pulse signal to the injectors, but before you come to that conclusion you check the above basics first. Also,

Did the ECM get wet?

Was this car in deep water or flood?

Is there signs of water damage to the inside of the ECM?

Have a picture of broken

Have a picture of broken coils, do you have access to FB?

By FB do you mean face book?

By FB do you mean face book? If so the answer is no, and don't want it. Like I said, you tube and post it here. That way it gets more exposure. Seen by other mechanics here on forum, and not just me. From everything I posted earlier, what have you ruled out so far?

Was advise to check crank

Was advise to check crank angle sensor on the bottom crank pulley of the timing belt. that sensor was melted and the oil pressure sending unit was broken off. we have all the new parts on order and will have an update saturday. Thank you for all your help. If you have an e-mail address, I can send you the pictures.

rjm, Broken coils, melted

rjm,

Broken coils, melted crank sensors, look man you got a unique TL there. You should think about getting it into the Guinness Book of World Records :-). Don’t need to see any pictures. After you replace all the broken parts, it's back to basics. I can’t stress makin sure the basics check out first, before you go lookin for a bigger problem. Here they are.

Spark delivery to all plugs.
Fuel delivery to all plugs.
All injectors firing.
Adequate compression in all cylinders.
No excessive exhaust back-pressure.

once spark is restored, be

once spark is restored, be sure to check the cooling system for faulty fans or something that could cause it to overheat (may be reason hose blew off).

how'd it go once everything

how'd it go once everything was put back into place?

Did you get it fixed?

Did you get it fixed?

you may have to perform a

you may have to perform a cylinder leakage test to determine tha case of the "no-compression". if it ran extremely hot it could be a warpes head.

Another thing that you need

Another thing that you need to remember, as a Los Angeles homeowner, is that Los Angeles Water Damage Removal projects are important. As it was previously mentioned, there are many types of mold that can be considered dangerous and even deadly, like black mold.

Worn motor mounts can cause

Worn motor mounts can cause the motor to rise during acceleration, causing a clunking noise and possibly damaging the AC hoses. Damage to the AC hoses can cause a loss refrigerant resulting in no cold air from the AC. The motor mount will need to be replaced prior to repairing the damaged hose or the problem will continue.
mold damage Butler PA

Shamp, First thing is check

Shamp,

First thing is check the date of the thread you are responding date. Next thing what does your response have to do with the posters original question :-( ?

I once had the bolt holding

I once had the bolt holding my saddle rail break and I used the anchor bolt from my headlight to repair the saddle rail bolt. worked great and got me home. www.artisticoutdoorlighting.com

Ricky, First thing is check

Ricky,

First thing is check the date of the thread you're responding date. Next thing what does your response have to do with the posters original question?

:-(
:-(
:-(


Auto Repair Q&A Contest

Win Cash!

Participate in the 10w40.com Q&A community to win cash prizes!

win cash prizes

Congratulations to our Rocktober Winners!

How To Play

 

Top Contributors: 3 weeks

Questionare